Jump to content

Odd Renix No Start: Have Fuel/Spark


Recommended Posts

I'm at a loss and need some help and forums have always been a great source to give and receive such knowledge. To clarify I did not install all these parts to try and correct no start issue but even new parts have been tested as some were installed before me buying. I bought truck not running.

 

1989 Comanche 4.0 Renix Manual Trans

 

Crank No Start Issue

 

New Battery

New Fuel Pump

New Fuel Filter

New Injectors

New Starter

New Plugs

New Engine Ground 4Gauge Cable

New Air Filter

New Distributor

Cleaned TB and TPS (calibrated TPS)

Cleaned CPS (crank sensor) (tested ok)

Cleaned Coil Contacts

Checked Firing Order

 

 

 

Vehicle cranks well and sometimes tries to start and fails and other times just seems to crank and crank. I've tested CPS and TPS and both within specifications. I have 38psi Fuel Pressure when cranking. I have spark as well and visually appears to be strong spark. Attached a picture of a connector on passenger side of engine bay I'm not sure what it connects to? 

 

What else can I check or test? Thank you so much in advance!!

IMG_20180503_191017864.jpg

Link to comment
Share on other sites

  • Replies 82
  • Created
  • Last Reply

Top Posters In This Topic

You have spark, but do you have spark when and where you need it? Is it possible the previous owner got the distributor in 180 degrees out of phase? That would mean #1 is "firing" when it's at the top of the exhaust stroke rather than the compression stroke.

Link to comment
Share on other sites

2 hours ago, gilman711 said:

Attached a picture of a connector on passenger side of engine bay I'm not sure what it connects to? 

 

Find that connectors mate. It can't be too far away. Unable to tell if you're showing the Engine Harness side connector or the Engine Control side harness connector, either way, find its mate.

Link to comment
Share on other sites

48 minutes ago, DirtyComanche said:

Will it run on starting fuel or with gas dribbled down the TB?  Rule out if it's ignition or fuel.  Injector harness could be on wrong, which sucks. :roflmao:  But I'd say more likely the disty is indexed wrong.

 

Will not run with fuel down TB. Injector harness would be harder to mess up than say ignition wires. I'm going to check distributor tomorrow

Link to comment
Share on other sites

25 minutes ago, Ωhm said:

 

Find that connectors mate. It can't be too far away. Unable to tell if you're showing the Engine Harness side connector or the Engine Control side harness connector, either way, find its mate.

 

Haha I searched and searched and cannot find it anywhere. I looked on either side of engine and even possibly on transmission.

Link to comment
Share on other sites

1 hour ago, gilman711 said:

 

Will not run with fuel down TB. Injector harness would be harder to mess up than say ignition wires. I'm going to check distributor tomorrow

 

It's actually incredibly easy to put the injector harness on wrong.  No, I've not done it, but I've dealt with trying to troubleshoot it.

Link to comment
Share on other sites

Pictures show it at TDC and where the Rotor is in relation to #1 cylinder which appears to be lined right up with it. 

 

According to the Cruiser54 regarding Cam Sensor: 

"For clarification though, that’s not a cam sensor inside the Renix dizzy. It’s there to fire the injectors sequentially with the firing order. You’ll never notice if it went bad because the ECU will try to “guess” where it is and does a heck of a job at it. "

1525450038163-1415879375.jpg

1525450084865309991547.jpg

Link to comment
Share on other sites

Look for path to ground at the sync sensor (C231_A harness side). If missing 4 pin connector is C109, then no path to ground.

 

Added: You still need to determine if Cyl #1 is on compression stoke or exhaust stoke. Your pictures don't prove that.

Link to comment
Share on other sites

37 minutes ago, Ωhm said:

Look for path to ground at the sync sensor (C231_A harness side). If missing 4 pin connector is C109, then no path to ground.

 

Added: You still need to determine if Cyl #1 is on compression stoke or exhaust stoke. Your pictures don't prove that.

 

I held my finger on cyl 1 when rotating engine to verify it was on compression stroke. 

 

Is the Sync Sensor the one in the distributor?

Link to comment
Share on other sites

20 minutes ago, Ωhm said:

 

Yes

 

The Sync Sensor is currently plugged in. I have not tried to start with it unplugged to see if any change. Is C109 Sync Sensor connector? Greatly appreciate yours and everyone's help!

 

I do have another complete distributor assembly I'm going to try as well. 

Link to comment
Share on other sites

5 hours ago, gilman711 said:

Pictures show it at TDC and where the Rotor is in relation to #1 cylinder which appears to be lined right up with it. 

 

According to the Cruiser54 regarding Cam Sensor: 

"For clarification though, that’s not a cam sensor inside the Renix dizzy. It’s there to fire the injectors sequentially with the firing order. You’ll never notice if it went bad because the ECU will try to “guess” where it is and does a heck of a job at it. "

 

 

But is it TDC on the compression stroke?

Link to comment
Share on other sites

2 hours ago, gilman711 said:

I held my finger on cyl 1 when rotating engine to verify it was on compression stroke.

 

Just now, Eagle said:

But is it TDC on the compression stroke?

 

Looks like he has the timing marks aligned at TDC.

Link to comment
Share on other sites

Replaced complete Distributor with a good known working unit and still no dice. I even tried starting with Sync Sensor unplugged and no difference. I have not lost hope but this Jeep really has me at a loss...

 

I am updating original post too as far as parts replaced and things tested. Original issue still present of getting spark/fuel/air and no start condition.

 

What am I missing here?

Link to comment
Share on other sites

Mystery plug is coming from main harness as well as a small single wire (solid black) on passenger side. 

 

Mystery Plug Wiring

A- BLACK WITH YELLOW STRIPE

B- BLACK WITH WHITE STRIPE

C- BLACK WITH BLUE STRIPE

D- PINK WITH BLACK STRIPE

1525475725547-1223322540.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...