Jump to content

Not Happy With Optima


Recommended Posts

I bought an optima yellow top last year or two years ago and I haven't been impressed. It dies quickly and it doesn't like to be recharged. I have the Craftsman digital AGM charger and it won't charhe unless I put it on 15 amps. I would like to call advance to see if I can get my money back. Thoughts?

Link to comment
Share on other sites

I have had a red and a yellow top. red top bought in 2004 still in my old yj that i sold. i see him weekly. my yellow top crapped out on me first month i had it. i originally bought off amazon. called them nothing. called optima told me any dealer that sells them has to warranty them. took it to autozone got alot of bs from them called optima in lobby had rep contact store and got a new one then month later it happend again. optima said they had a bad batch of batterys made in end of 2011 to mid 2012 so they sent me another new one. it even looked a little different little darker yellow. still going strong for someone else sold that jeep too. if you have any problems call them direct they do stand behind there products..

Link to comment
Share on other sites

Interesting -  I thought Optima had fixed their quality issues since being absorbed by Johnson Controls in 2000 and moving their manufacturing plant to Mexico.  I bought a red top in 2004-2005 right when they started pumping them out of their new Mexico facility and it lasted me all of 3 months in my Mitsubish until it stopped holding a charge.  Optima customer service ran me around the ring trying different methods of charging and nothing worked.  I did finally get them to send me a new one and it lasted a little longer - around 6 months.  I could have called again and received another replacement, but it wasn't worth it to me so I switched to an Interstate battery and it's still in the car to this day and holds a charge.

 

Optima used to have an incredible reputation and was the go-to battery for a while and the fact that they were made in USA meant I could be comfortable that the quality was there and the higher price was justified in my mind.  Since the move to Mexico and the quality issues I had with mine, they've lost me as a customer forever.  I know there are many, many more that feel the same way.

Link to comment
Share on other sites

My liberty has one in it, 3 years old. My brothers liberty has one, 7 years old. His comanche has one that finally died, it's 10 years old. My test stand for hydraulics has two, I don't have to charge them for weeks.

 

 

I have had a couple duds like anyone else, but they stand behind their product. Have even bought used ones that were junk for cheap, and gotten them to warranty exchange them with no complaints

Link to comment
Share on other sites

I have an O'Rielly's SuperStart AGM.It is made in America (did the research when I bought it) by the last company still not outsourcing. I have had great luck.Stayed in cabin in Colorado with no elec. and used an inverter to run my C-Pap breathing machine at night.Ran it down pretty good each night and charged it when we drove around the next day. Had no problems and would start in the morning when it was in the teens.In my opinion a great battery for a fair price.  Forgot to add it's been in the truck for 4 years.

Link to comment
Share on other sites

I have heard that over the past few years they have gone down in quality....

 

 

x2   About 5 years ago I think is the time frame I have heard.

 

I have a red top in my hot rod, it sits 99% of the time, hooked up in the vehicle and it's never given me an issue, but its probably 10+ years old.

Link to comment
Share on other sites

I was tinkering with the Jeep today and noticed a high pitch wine under the hood while the ignition was on.  Sometimes this is normal to an extent but this was overbearing and obnoxious since I was testing my TPS and other sensors for a while.  I tried locating it and thought it might be one of the relays or the battery.  It ended up being the alternator, I unpluged it and the sound went to zero.  I ordered a new Bosch 100 amp to replace the pitiful 61amp OEM.  We'll see what difference that makes.  I will post the results of the swap and differences in voltage if any.  I believe one of the diodes were going bad that was resonating possibly, who knows.

Link to comment
Share on other sites

I have a red top in the comanche and yellow in my TJ.  Both have served me very well.  I am not sure the reason, possibly due to moving manufactuing to mexico, but when i bought my yellowtop at a local 4-wheel shop they told me there is a huge difference between the yellow top from an auto store and others you can order

Link to comment
Share on other sites

I ordered a new Bosch 100 amp to replace the pitiful 61amp OEM.  We'll see what difference that makes.  I will post the results of the swap and differences in voltage if any.  I believe one of the diodes were going bad that was resonating possibly, who knows.

 Where did you order it from?

I noticed Rock Auto had a couple 100a alts for pretty cheap,

but I didn't see a Bosch 

Link to comment
Share on other sites

No problem, sometimes that's where you find your answer!!

 

Anyway, I received the alternator today and checked the voltage before and after I installed it.  

 

Here's what I am working with, new vs. old:

 

 

 

 

Direct bolt in, 

 

Before battery voltage

 

 

Engine running

 

 

After 100 amp Bosch alternator install, the hum from the alternator was still there faintly but it still hums.  Turns out my alternator wasn't bad afterall, just feel better with a 100A.

 

 

 

Well a little piece of mind I guess.  I'll update this if I do find the Optima is not keeping a charge when I actually daily drive it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...