Jump to content

knever3

Members
  • Content Count

    1063
  • Joined

  • Last visited

Everything posted by knever3

  1. I've got tiny 235 on there right now. I want to go to 255 or 265. I just don't want to bottom out the shocks.
  2. I have sifted through many threads and cannot find the simple answer of which extended bump stops to use with a 3in leaf back from Hell Creek. Can anyone provide a link to Daystar or whoever provides this? Thank you. Sent from my SM-G920P using Tapatalk
  3. Found one thank you. Sent from my SM-G920P using Tapatalk
  4. I would like to buy a blue buzzer to replace my black one so the headlight buzzer will work as well so I don't forget. It will need to be shipped to 48640 thank you. Sent from my SM-G920P using Tapatalk
  5. You need to use the drop-down and select your shipping method before going to complete your transaction where it will kick you back and out of their website. The problem is it will take you to PayPal and then back to their website when you select shipping it adds to the cost which differs from the PayPal amount. Sent from my SM-G920P using Tapatalk
  6. https://teamtechmotorsports.com/ Give them a call, that's what they do. They sew them on site. Good friend of mine bought a roll of new seat belt material and dropped off his old buckles and they made him a set that was OEM that looked new. The result was beyond amazing! Sent from my SM-G920P using Tapatalk
  7. Okay, I must be doing something wrong. When you go to check out it takes you to PayPal and then brings you back to the website to select your shipping charge which changes your overall price. Within that time stated make sure to complete your purchase at auto parts sales I think. I went through it time and time again selecting different scenarios for my shopping billing PayPal excetera and my order finally went through! Wow, they need to revamp there shopping cart or PayPal links because that was painful. In my special comments I put ship UPS because USPS is agonizingly slow right now. We'll see what happens. Sent from my SM-G920P using Tapatalk
  8. I was hoping it didn't charge me three separate times! Sent from my SM-G920P using Tapatalk
  9. I tried to place an order online and got an error three times. Emailed them, called them several times during business hours multiple days and left them voicemails. No luck. Just want good quality window seals. I would by OEM ones if there was someone to buy from. Same goes for a taneau cover company. Just want to buy something... Sent from my SM-G920P using Tapatalk
  10. Very nice! I love seeing audio upgrades, that's my passion.
  11. Doing some work... Sent from my SM-G920P using Tapatalk
  12. Wow fantastic work! Someone mentioned about the moisture in your excellent X frame being sealed. If you put a Schrader valve on it and inerted it with Nitrogen or any inert gas it would not rust either. Great job!
  13. Wow, didn't know that until I researched it. I guess I should look for a blue buzzer then, thanks!
  14. I have been reading up on the subject, and correct me if I'm wrong the blue buzzer box allows for when your headlights are on the buzzer sounds. The Black Box does not have the headlight pin? Sent from my SM-G920P using Tapatalk
  15. knever3

    1J7FJ26S0NL162094

    1992 red, baby blue interior, need someone to get info on. The only pics I have are of the vin and rear end. Build sheet please. Sent from my SM-G920P using Tapatalk
  16. Figures, I scrapped mine along with the Lund visor my truck came with when I bought it. If I knew what they were worth I wouldn't have got rid of the brush guard or the Lund visor! Sent from my SM-G920P using Tapatalk
  17. Splash guards!!!!!!!!! Sign me up! Sent from my SM-G920P using Tapatalk
  18. Interesting, will check back Sent from my SM-G920P using Tapatalk
  19. The door pin switch has two wires black and black/white and it looks like from the electrical manual that only uses the black/ white as an input. The connector with the black / white wires on both sides I am getting odd readings. With the key in 12 volts which turns on the courtesy light plugged in. With key out 0 volts on that side. Sent from my SM-G920P using Tapatalk
  20. The buzzer box is black. The truck is an 87, but I installed a 1990 Cherokee fuse box and the associated wiring which is all apparently stock. The top right pin on the fuse box test 12 volts when lights on and ground when lights are off. The second pin down on the right test 12 volts when key in ignition and open one key out of ignition. If the key is in and I unplug the buzzer the driver's side footwell courtesy light turns off. So it's definitely backfeeding through the buzzer. I am thinking those two identical courtesy light harnesses are switched, but the courtesy lights will not work at all when I switch them. The buzzer works intermittently as it is and does not sound every time I turn on the ignition to warn me of putting my seat belt on, so the buzzer might be bad as it is. Sent from my SM-G920P using Tapatalk
  21. Yes if you rotate the knob it does. Also when the headlights are on and the door is open the buzzer does not work as well. As a result I've killed my battery once or twice forgetting my headlights were on. Sent from my SM-G920P using Tapatalk
  22. I have switched the two plugs, if you switch them interior lights do not come on at all. I have tested and one is positive 12 volts like it should and the other one is ground when the door is open. I am thinking it could be in the steering column for whatever reason. I switched the steering column when I went from manual to an automatic because I thought the columns were different. I wish I would have kept my other column. It only had 40,000 miles on it. Everything worked perfectly, turn signals bright lights ignition switch all worked perfectly with such low mileage. This one has 200 plus thousand miles on it. Don't get me wrong, it all works but not nearly with the Precision and tight feeling as the original column did. Sent from my SM-G920P using Tapatalk
  23. I have an 87 Comanche that I have a particular problem with the driver side courtesy Lights under the dash. I have two plugs, one is plugged into the pin switch in the driver's door, and the other one going to the underside light. Both have a tag that's a courtesy light. So with both plugs plugged in correctly and the key in all the lights in the interior turn on and off like they should with both pin switches. What it funny is if the key is removed the driver's side light turns off. If you short the light circuit the buzzer turns on for the key in. The key in buzzer never worked when I put this truck together, I figured it was just and ignition switch problem. If I switch the wiring harnesses the interior lights do not turn on at all. Ideas? Sent from my SM-G920P using Tapatalk
×
×
  • Create New...