Jump to content
mjeff87

any Ford Focus owners here?

Recommended Posts

Long story, my older brother is in a real bind and I'm lending him my KJ for a few months.  Picking up an 04 Focus (don't laugh, lol) from a coworker to beat around in for cheap.  All I know about it is it's a single owner (proverbial little old lady car, it's her ex-husband's mother's car), 2004, 3-door (hatchback), 5 speed.  Not sure what engine is in it, split-fire or Zetek, and it has a ton of miles on it.  It was driven up here to VA from GA this past fall and has been parked since.  New tires, battery, and has a current GA inspection sticker on it.

 

I've done a little googling about them, and can only see potential issues with motor mounts, crappy auto transmissions (this one is a 5 speed manual though) and dropped valve seats on alot of the split-fire 2.0L engines.  Hopefully this one is a Zetek.  Anyone have/drive one (willing to admit it :laugh:) have any tips/tricks/words of caution?  My mother had a 4-door auto Focus before she died, which I drove a bit.  It seemed ok, if not a little cheezy/cheaply built.  She gave it to my neice who ended up grenading the engine and junking it.........I'm guessing that was from a dropped valve seat or two.

 

My wallet is cautiously looking forward to decent MPG with it, compared to my KJ.

Share this post


Link to post
Share on other sites

So it turns out this thing has the Zetec in it, per the VIN code.  That's good.

 

ive got the full service history on it via paperwork, everything done @ the dealership:nuts:.  The only thing I don't see is a timing belt replacement, which should have been done by this time (200k+ miles).  It's a non-interference engine, so I'm not too worried about it failing.  I'll probably throw a belt/tensioner/idler pulley on it in short order just as a preventative measure.

Share this post


Link to post
Share on other sites

I have one with the Zetec.  The daughter now has it at school.

Its an econobox, with the standard econobox stuff.   The engine mounts took me about 2 hours to change all three.  I put regular rubber ones in both the top mounts and poly inserts into the bottom mount.  It REALLY knocked down the weird vibrations in the drive line.    The A|C sucks to recharge as the low pressure connection is only accessible through the passenger wheel well.   Haven't done a timing belt on it as.. .like you point out, its a non-interference motor, so if it goes, it will get changed then.

 

The next biggest issue is rust. Ours is rusting out in the engine subframe and the uni-body 'frame' rail. Being a southern car, you shouldn't have those issues however.

 

The auto tranny is a like a puddle of mud however... the shifts are very mushy feeling.

Share this post


Link to post
Share on other sites

See this link:  https://fswerks.zendesk.com/hc/en-us/articles/205742378-What-engine-do-I-have-Ford-Focus-engine-types-

 

My late wife got a new 1998 Ford Escort ZX2, think it had the same engine and 5 speed.  Reliable car as long as she had it.  Gave it to sister-in-law in 2004.  Her idiot husband kept driving it after overheating and destroyed the engine in 2012.

Share this post


Link to post
Share on other sites
16 minutes ago, whowey said:

I have one with the Zetec.  The daughter now has it at school.

Its an econobox, with the standard econobox stuff.   The engine mounts took me about 2 hours to change all three.  I put regular rubber ones in both the top mounts and poly inserts into the bottom mount.  It REALLY knocked down the weird vibrations in the drive line.    The A|C sucks to recharge as the low pressure connection is only accessible through the passenger wheel well.   Haven't done a timing belt on it as.. .like you point out, its a non-interference motor, so if it goes, it will get changed then.

 

The next biggest issue is rust. Ours is rusting out in the engine subframe and the uni-body 'frame' rail. Being a southern car, you shouldn't have those issues however.

 

The auto tranny is a like a puddle of mud however... the shifts are very mushy feeling.

Cool.  Service records show that the AC evaporator was replaced last fall with a full evac and recharge (at the dealership....) so I'm assuming that system is good to go.  This vehicle is coming from Georgia, so rust really shouldn't be an issue.  It was involved in some kind of low speed front-end altercation several years ago, as I see receipts for some minor front end replacement parts.....marker lights and plastic body panels, but nothing major.

 

 

15 minutes ago, johnj92131 said:

See this link:  https://fswerks.zendesk.com/hc/en-us/articles/205742378-What-engine-do-I-have-Ford-Focus-engine-types-

 

My late wife got a new 1998 Ford Escort ZX2, think it had the same engine and 5 speed.  Reliable car as long as she had it.  Gave it to sister-in-law in 2004.  Her idiot husband kept driving it after overheating and destroyed the engine in 2012.

 Thanks mang.  I should be picking it up this weekend.....I have to get it retitled here in VA, with new registration/plates and insurance so I can (legally) drive it back to my place about 1/2 hour south of where it sits now.  I'll probably spend the better part of tomorrow afternoon at the DMV getting all that done, lol.

 

I'll post some pics here in a day or so.  I'm buying it sight unseen, and all I know is that it's red. :)

Share this post


Link to post
Share on other sites

I think the only colors they came in were red, blue, yellow, white, black and silver. We looked a ton of them and they started to all melt together in my mind from the sameness. Ours has a handcrank sun roof on it. The kid couldn't believe anything ever had a hand crank sunroof.

Sent from my SM-S727VL using Tapatalk

Share this post


Link to post
Share on other sites

my buddy has a ZX4 as a backup car.  it's been quite reliable over the last ~8 years.  and I can tell ya that if you let the muffler rust out, it almost sounds kinda good :D  (I borrow it when I fly to michigan)

Share this post


Link to post
Share on other sites
my buddy has a ZX4 as a backup car.  it's been quite reliable over the last ~8 years.  and I can tell ya that if you let the muffler rust out, it almost sounds kinda good   (I borrow it when I fly to michigan)
That's the sporty model of the older ones

Sent from my SM-S727VL using Tapatalk

Share this post


Link to post
Share on other sites

it does scoot if you punch it.  sorta. 

Share this post


Link to post
Share on other sites
it does scoot if you punch it.  sorta. 
Plus that 3/4" suspension lowering on it for extra handling

Sent from my SM-S727VL using Tapatalk

Share this post


Link to post
Share on other sites

I'll take your word for it. :D  

Share this post


Link to post
Share on other sites
3 hours ago, mjeff87 said:

Cool.  Service records show that the AC evaporator was replaced last fall with a full evac and recharge (at the dealership....) so I'm assuming that system is good to go.  This vehicle is coming from Georgia, so rust really shouldn't be an issue.  It was involved in some kind of low speed front-end altercation several years ago, as I see receipts for some minor front end replacement parts.....marker lights and plastic body panels, but nothing major.

 

 

 Thanks mang.  I should be picking it up this weekend.....I have to get it retitled here in VA, with new registration/plates and insurance so I can (legally) drive it back to my place about 1/2 hour south of where it sits now.  I'll probably spend the better part of tomorrow afternoon at the DMV getting all that done, lol.

 

I'll post some pics here in a day or so.  I'm buying it sight unseen, and all I know is that it's red. :)

 

HATE going the the DMV here in California.  Costs at least 4 hours out of the day.  For registration, plates and most stuff The AAA is very well worth the money.

 

Share this post


Link to post
Share on other sites

Well, here she is.  I gave $1101 for it, the owner had an offer of 1100 and I said I would top it, so I went all The Price Is Right on her:laugh:  It has new tires,  brakes, battery and a recent A/C job done with evac and recharge.   There's a few little cosmetic things wrong with it, but nothing a quick junkyard trip can't fix for cheap lol.  Gotta get it retitled and registered here in VA this week, then do a timing belt and fluids flush..   But she scoots along just fine as is.  Its stashed in my buddy's driveway for a couple days till I can get to the DMV.

15187.jpeg

Share this post


Link to post
Share on other sites

doesn't look half bad for a little ford. :L: 

Share this post


Link to post
Share on other sites

They are good little cars, I've had a ZX3 and two ZX4s, never had any major issues with any of them.

I also have 3 Zetecs and some high performance goodies sitting around for swaps into some of my other Ford projects, you can make some decent power with those engines if you want to build them.

Share this post


Link to post
Share on other sites
They are good little cars, I've had a ZX3 and two ZX4s, never had any major issues with any of them.
I also have 3 Zetecs and some high performance goodies sitting around for swaps into some of my other Ford projects, you can make some decent power with those engines if you want to build them.
Just 3hp is a good increase when you started with 15hp.

Sent from my SM-S727VL using Tapatalk

Share this post


Link to post
Share on other sites
22 hours ago, mjeff87 said:

Well, here she is.  I gave $1101 for it, the owner had an offer of 1100 and I said I would top it, so I went all The Price Is Right on her:laugh:  It has new tires,  brakes, battery and a recent A/C job done with evac and recharge.   There's a few little cosmetic things wrong with it, but nothing a quick junkyard trip can't fix for cheap lol.  Gotta get it retitled and registered here in VA this week, then do a timing belt and fluids flush..   But she scoots along just fine as is.  Its stashed in my buddy's driveway for a couple days till I can get to the DMV.

15187.jpeg

$1100 for a good looking, running, driving, car is an absolute no-brainer. 

 

 

Don't even know why you asked. 

Share this post


Link to post
Share on other sites

 Re: any Ford Focus owners here?

Like I said, it's got a couple little cosmetic things wrong with it (the whole passenger side inner fender/splash Gaurd is missing, lol....probably from when the A/C work was done). Cigarette lighter is missing ala Jake Blues. Headliner is meh. One of the rear hatch cover clips is snapped off, no biggie.

The rear hatch button on the dash is inop, I've been reading up on that as it seems to be a common problem. I'll track that down and fix it. Sunroof button is inop too. I'll get to that eventually. The most annoying thing is the "door ajar" light flickers/illuminates while driving. I'm not sure if it's related to the rear hatch release or not, or is just a bad door sensor or what. I need to track that down and fix it, quick.

Share this post


Link to post
Share on other sites
 Re: any Ford Focus owners here?
Like I said, it's got a couple little cosmetic things wrong with it (the whole passenger side inner fender/splash Gaurd is missing, lol....probably from when the A/C work was done). Cigarette lighter is missing ala Jake Blues. Headliner is meh. One of the rear hatch cover clips is snapped off, no biggie.

The rear hatch button on the dash is inop, I've been reading up on that as it seems to be a common problem. I'll track that down and fix it. Sunroof button is inop too. I'll get to that eventually. The most annoying thing is the "door ajar" light flickers/illuminates while driving. I'm not sure if it's related to the rear hatch release or not, or is just a bad door sensor or what. I need to track that down and fix it, quick.
Our rear hatch switch didn't work. It was absolutely full of road crap/dirt, dried up grease, etc. Once I cleaned it out good and relubed everything it works fine.

Sent from my SM-S727VL using Tapatalk

Share this post


Link to post
Share on other sites

  how about a little lift?  :D 

Capture.PNG

Share this post


Link to post
Share on other sites
9 hours ago, whowey said:

Our rear hatch switch didn't work. It was absolutely full of road crap/dirt, dried up grease, etc. Once I cleaned it out good and relubed everything it works fine.

Sent from my SM-S727VL using Tapatalk
 

 

Thanks.  I'm going to dig into it this weekend, once I get it back to my place and into my (warm) garage.  Others report that the wiring harness breaks right where it enters the hatch area.  It's got to be something simple like that, or crud as you mention.

 

 

9 hours ago, Pete M said:

  how about a little lift?  :D 

Capture.PNG

 

Ummmm, yeah :laugh:  My wife isn't happy with me buying it in the first place, let alone if I did something like that.  I'd be looking for a new place to sleep, probably inside of it LOL.

Share this post


Link to post
Share on other sites
 
Ummmm, yeah   My wife isn't happy with me buying it in the first place, let alone if I did something like that.  I'd be looking for a new place to sleep, probably inside of it LOL.
It's a good possibility the harness would break there. It's kinda a strange way it bends there, almost a Chrysler like way. I'm sure it's easier to install that way or uses .0001 cents less wiring.

Sent from my SM-S727VL using Tapatalk

Share this post


Link to post
Share on other sites

OK, I'm bringing this thing home to my house Saturday morning.  I have to hit the junkyard for a couple little misc parts.....needs a new battery box, passenger inner fender skirt (the shop that did the A/C work apparently didn't reinstall it......), and a front license plate holder since it came from GA and they only run a rear plate there, VA runs front/back plates.

 

Dumb question time......can I convert the rear drums to discs, using junkyard parts from a later model ('12+)?  I see conversion kits out there for ridiculously stupid amounts of money and I'm not going down that road.  I've been searching Focus forums, but most of the posts I'm seeing are old (like, before the 2012 models came out with stock rear discs), or the owners are all ricers and are bolting on the $1500+ kits along with their fart can mufflers.  Precious little "homebrew" tech threads out there, much like the KJ forums LOL.

 

I'm looking for something like an 8.25 disc swap using OEM parts from the pick-n-pull.  It looks like the rear spindles have to be swapped, some brake lines bent around a bit, and new e-brake cables (along with rotors/pads/calipers).  New disc dust shields as well, and I should be good to go.  Anyone know if the later model stuff will swap over to an 03?

Share this post


Link to post
Share on other sites

So the general consensus, asking around to some guys who actually know what they are doing, is that the later models are a whole different platform and OEM parts won't swap over:sad:. That leaves me with an aftermarket kit that costs more than I paid for the whole vehicle.  That's a hard no.  I might play around with it once I get it here and get some miles on it (and it warms up some).

 

I did some shopping today for it.  From the junkyard, I grabbed an inner fender, battery box, rear cargo net, some baller thick rubber floor mats and a front metal plate holder, all for $18:banana:. Advance auto got me a new serpent belt, 5 qt jug of castrol 5/20 high mileage oil and a motor craft filter, a gallon of coolant and 2 gallons of distilled water.  $60 total after all my speed perks discounts.  Also grabbed a 5 qt jug of castrol 5/30 conventional oil and a Puralator filter for the KJ, they were on sale for $28 total.  Ford dealership netted me 2 qts of genuine motor craft manual trans/transaxle fluid, $16.  Finally, ordered a set of motor mounts (all 3 pieces) from 1A auto for $50, they should be here by Monday.

 

Guess what I'll be doing all day Tuesday?  I took the day off, it's supposed to be in the 70's here.  I'm also gonna give it a bath and clean the interior too, hopefully. 

Share this post


Link to post
Share on other sites

sounds like a busy day for sure!

Share this post


Link to post
Share on other sites

×
×
  • Create New...