Jump to content
grinch

Tapatalk login error

Recommended Posts

Anyone else having issues logging in via Tapatalk? I’m getting this error:
 
 
3CB22198-851B-4A60-B6AD-07AA1E014A9E.png.d2ad1ee3553042de122093c23c46a54f.png


I had to do the Tapatalk update to cure that. Works faster now. Log off and log back in after update.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
17 hours ago, grinch said:

Anyone else having issues logging in via Tapatalk? I’m getting this error:

 

 

 

did updating tapatalk work for you?  we just had a string of updates here at the forum but nothing that "should" have affected that.  

Share this post


Link to post
Share on other sites

It kicked me loose again. I had to re-join the Comanche Club. Next will be rejoining tapatalk

Share this post


Link to post
Share on other sites
It kicked me loose again. I had to re-join the Comanche Club. Next will be rejoining tapatalk



I got kicked off again and had to do yet another update, restart my phone and so far it’s working. There were 5 big iPhone updates waiting that weren’t there before I restarted.

Share this post


Link to post
Share on other sites

I updated Tapatalk from 1.4.4 to 1.4.6 on the forums that supposedly helps fix this issue.  Give it a try.

Share this post


Link to post
Share on other sites
  1 hour ago, Pete M said:

Alex says he poked around, updated some things, tweaked some settings and the software should all play together nicer now.  any improvement?  

 

 

Nope :/

 

C516C4A7-9658-494E-B589-5BA470EE167D.png.5c14258a373b717edb0f2d52bf62a8fc.png

 

 

I click login in, takes me here:

 

A25C247C-BFA8-483E-8A49-6BEE26065C96.png.001cc9e5a0c7a3febaa7db85886c3826.png

 

 

 

i click yes and it takes me here:

 

A1106840-8E27-4525-9219-6801ED53799C.png.d7d25a361319c62b3b1cc76b540af587.png

 

 

 

click okay and try to login with both my user name and email and I get this:

 

0D1D4210-3EFB-423F-B46E-32ECFC34A9C3.png.4329fe201ad7c0c6f29d72cd131e681d.png

 

 

 

...this is where it loses me....

 

I can login through the web just fine though...issue with CC/tapatalk interfacing?

Share this post


Link to post
Share on other sites

Bump. Anyone working on this? 

 

Id be down to use CC in the browser if 

 

1. It was the only forum I source info from 

 

and

 

2. It was anywhere near as organized as tapatalk...

 

itd be be nice to not have to make a new account, but I’d be willing to get tapatalk to work. 

 

Mods? Admins?  Bueler?

 

I'm almost positive the issue is on the CC side of the tapatalk/cc interaction...

Share this post


Link to post
Share on other sites

Still no luck for me either. I'm running Tapatalk app version 7.2.3 on iOS which should be the current version.

Share this post


Link to post
Share on other sites

The pull down tab with the error at the top of the page is missing the closing html arrow. 

Share this post


Link to post
Share on other sites

As far as I can tell this is an issue with Tapatalk's forum plug-in.  We had to upgrade IP.Board to the newer version(4.3.0) to plug security holes, but the Tapatalk plug-in has not been updated on their web site since November 2017.  We are basically waiting for them to update the plug-in at this point.

Share this post


Link to post
Share on other sites
4 hours ago, Alexia said:

As far as I can tell this is an issue with Tapatalk's forum plug-in.  We had to upgrade IP.Board to the newer version(4.3.0) to plug security holes, but the Tapatalk plug-in has not been updated on their web site since November 2017.  We are basically waiting for them to update the plug-in at this point.

Ohhhhh makes sense, did you update recently? Just wondering why this just started happening, if they haven’t updated since 2017

Share this post


Link to post
Share on other sites

yup.  our stuff got updated just before your issues arose.  but we can't go back, so we're stuck.  maybe you can email tapatalk and let them know of the problem. :L: 

Share this post


Link to post
Share on other sites
On 4/28/2018 at 8:18 PM, Pete M said:

yup.  our stuff got updated just before your issues arose.  but we can't go back, so we're stuck.  maybe you can email tapatalk and let them know of the problem. :L: 

 

 

I wouldnt be be able to properly explain the issue to them....maybe one of the admins can do that when they get a chance?

Share this post


Link to post
Share on other sites

do what I do when Alex and Krypto use terms way above my head, just copy/paste their words and cross your fingers there are no follow up questions.  :L:    or send a link to this topic.

Share this post


Link to post
Share on other sites
On 4/27/2018 at 10:22 AM, Kyleinreallife said:

Bump. Anyone working on this? 

 

Id be down to use CC in the browser if 

 

1. It was the only forum I source info from 

 

and

 

2. It was anywhere near as organized as tapatalk...

 

itd be be nice to not have to make a new account, but I’d be willing to get tapatalk to work. 

 

Mods? Admins?  Bueler?

 

I'm almost positive the issue is on the CC side of the tapatalk/cc interaction...

I'm getting the exact same error.  But tapatalk is so hopelessly broken on a regular basis on way more forums than just CC, I suspect its something on their side alot of the time.

Share this post


Link to post
Share on other sites

Just a update I got from Tapatalk support. Hey said there should be a new Tapatalk plug-in available. Below is the response I received this morning.

 

“Hi Jeff,

 
We released an update last week. Any forum owner updating to the latest version of IP board also needs to update the Tapatalk plugin.
Once they update the plugin, login will work again.
 
Chris
Tapatalk Support”

Share this post


Link to post
Share on other sites
Just a update I got from Tapatalk support. Hey said there should be a new Tapatalk plug-in available. Below is the response I received this morning.
 
“Hi Jeff,
  We released an update last week. Any forum owner updating to the latest version of IP board also needs to update the Tapatalk plugin. Once they update the plugin, login will work again.   Chris Tapatalk Support”


Well y’all are on top of things, I can login with Tapatalk now lol

Share this post


Link to post
Share on other sites
2 hours ago, Blue88Comanche said:

 


Well y’all are on top of things, I can login with Tapatalk now lol

 

 

Chris actually emailed me directly to let me know the new plugin was out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×