Jump to content

WHY WHY WHY?


CWLONGSHOT
 Share

Recommended Posts

This is the third or fourth time I have written a post in response to another only to find out I have been bumped off and my post lost!! WTF!!! Its quite disturbing to think, write, proof read and spell check a post, only to have the whole flipping thing lost...just like that... Its enough to keep me from posting at all.

 

I am on at least three other sites, all with thousands of posts, this is the only one that bumps me off like this.....

 

Am I the only one with this problem???

 

Thanks for allowing the vent....

 

CW

Link to comment
Share on other sites

ctrl c before you leave the text box.

 

Are you suggesting I am hitting this inadvertently or i SHOULD be hitting it???

 

You're the first I've heard of. :dunno: The back button doesn't recover your post? What browser are you using? Does it sign you out? or what exactly happens?

 

Pete,

I log in, check my posts, then check new posts. I found one and responded. Obviously I was logged as I was able to get the window to make a reply. The when I click submit, I am brought to the login screen. No I cannot back up to the post. My only option is to log in again and re-post. Which I have done many times. Once it happens I remember to copy paste the entire post before submitting so if it happens again, I only need log in again, click reply again and paste.... Frustrating to say the least...

 

Brandy new Dell Studio lap top with Internet Explorer and vista.

 

CW

Link to comment
Share on other sites

I'm saying copy your post to the clipboard just in case, I do it whenever I have a large post i just typed. its two little keystrokes and it will save you a bunch of time.

 

Thanks, that's pretty much what I have been doing. Only I right click and copy, then re-login and reply (AGAIN) and paste in that window. As a matter of fact, It just did it again on this post.... I copied and saved typing it all over...

 

Like I said before... WHY WHY WHY

:headpop: :headpop: :headpop: :headpop: :headpop: :headpop: :headpop:

 

CW

Link to comment
Share on other sites

I have had that happen once, about half a year ago or so. I hit Submit and it brought me to the forum index, not the login screen. Ever since then I have copied long posts to the clip board before submitting, but it has never happened again.

Link to comment
Share on other sites

I'm running Firefox and I won't ever go back to IE.. Nor have I ever had any of those issues with the lost posts. Good thing about Firefox is the spell checking.. Like if I misspell a word Firefox automatically underlines the misspell with a red line, exactly like MS Word. Then I right click on it and it brings up a list of words that match my spelling... I love the way the history comes up site by site, my bookmarks are super easy, most everything on the toolbars are drag 'n' drop, I have ad blocker ( 0 flash ad's), so many different options that are easily to execute..

 

You guys need to make Firefox your default browser..

 

http://www.mozilla.com/en-US/

http://www.flexbeta.net/main/articles.php?action=show&id=32

Link to comment
Share on other sites

i have never had that problem and i am using firefox.

the only problem is copying from photobucket. it keeps copying the same picture.

i finally get rid of it by deleting all cookies.

and i don't know why its happening.

Link to comment
Share on other sites

I would try deleting the site's cookies and starting fresh. I'm no computer genius, and I don't know what is going on, but that's where I would start. :thumbsup:

 

 

like pete said clear your cookies and possibly your temp interweb files

Link to comment
Share on other sites

Ya just got to type faster CW :rotfl2:

 

And I don't type very fast myself :(

 

I had this same problem last year, and learned to do the copy and paste.

 

But after about 6 month of other problems, with super long down loads, it turned out to be my cable router box was shot, replaced it, and never had another problem.

 

I bring that up, to check your connection, that's where your cut off could lay.

 

I run nothing but Firefox (Netscape), and have been for over 12 years, all the things JT said and more :yes:

 

I'm far from being a 'puter expert, hell, I'm still looking for the "Any" key on the keyboard :hmm:

Link to comment
Share on other sites

pete, you may want to check your "session timeouts" Should be a server setting, you may want to allow more time or disable it.

 

Just an idea to check, not saying this is the problem.

 

 

Also, if you do make a change, it might be worth mentioning the cookie trick afterwards, as I don't know if this is a setting stored in the cookie or not. So to be safe.....

Link to comment
Share on other sites

Thanks for the replies!! Glad its not just me, sorry others experiencing it as well.....

 

I recently picked this laptop up. Its a Dell studio 17, I tricked it out a bit, but not crazy. I am interested in FireFox if its so good. Any more info would be appreciated.

 

CW

Link to comment
Share on other sites

I like being a guinea pig and use google chrome in XP. *bling-bling* Every now and again I get a "failed to load" screen. Refresh and we are good. Have not had that problem in the month that I have had Windows 7 RC installed on my other computer using chrome. I always copy test to a long post in fear of loosing it all.

Link to comment
Share on other sites

This is actually quite timely... I recently had Google pull out of a gun forum I am on. Saying that they do not want to associate with the trafficking of firearms. BUT they will not stop searching and making money OFF firearms now will they?? TYPICAL hypocritical response!! I don't mind someone with an opinion different than mine, just HATE a F'in hypocrite!!!!

 

SO.. This FireFox and a different search page is in my future..anyone wanna help guide me??

 

I currently have google as my opening page. How do I change this in Vista?

 

CW

Link to comment
Share on other sites

This is actually quite timely... I recently had Google pull out of a gun forum I am on. Saying that they do not want to associate with the trafficking of firearms. BUT they will not stop searching and making money OFF firearms now will they?? TYPICAL hypocritical response!! I don't mind someone with an opinion different than mine, just HATE a F'in hypocrite!!!!

 

SO.. This FireFox and a different search page is in my future..anyone wanna help guide me??

 

I currently have google as my opening page. How do I change this in Vista?

 

CW

Man I hate to tell you this, but Google and Mozilla so far have a partnership together. :dunno:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...