Jump to content

Hole In Firewall For Floor Shifter Cable Aw4


Recommended Posts

Last fall I pulled the 4.0 , 4x4 ,auto driveline out of a 95 xj to go in my 89 mj that was a 2.5 2wd 5spd . I'm currently putting the motor , trans , and t case in and can't remember or see where the trans shift cable goes through the firewall . Anyone have a picture showing where it's located or where to drill a hole ? Thanks in advance .

Link to comment
Share on other sites

If you lay on your back under the "hump" just behind the engine and stick your hand up inside the front part of the hump, you should feel it.  It's not in the firewall, it's at the front of the trans tunnel, about 8-10" up in there.  I'd send a picture but there's really no way to get a decent shot of it when everything is installed.  I had to "feel" it in.

 

It's oval shaped and from the inside you may be able to see it.  I searched for it for the better part of an afternoon...until it became logical and evident why it was put there...again, it's in the tunnel, not on the firewall.

Link to comment
Share on other sites

I was just under my truck and seen nothing . I'm thinking maybe because it was a stick truck initially it doesn't have the shifter cable hole .

Yep, I had to hole drill a new hole in mine.(Which was cause of fire #3.)

 

Right above my pointer finger and behind the line is where I added it.

gallery_1_12_40582.jpg

 

Here is the hole from the inside just a little left and little down from the center of the picture above the transmission hump.

gallery_1_12_308415.jpg

Link to comment
Share on other sites

Thanks Alexia . I was going insane trying to find that hole. How did it catch on fire? if you don't mind me asking

The heat from the drilling lit the foam firewall padding on fire. I just blew through the hole and put it out.

Link to comment
Share on other sites

That looks like a 97+ firewall. If I'm not mistaken the shifter cable is in a different location on the late model.

The exact same spot on the firewall exists on the 1987-1992 Comanche models. I drilled it out and it works fine.

Link to comment
Share on other sites

Huh, I remember asking the same question when I converted Onyx because the shifter cable was in a different location? Who knows that was a few years ago and I used to drink a lot.

 

EDIT: it was Betty, not Onyx that I had the cable issues with. Told you I drank a lot, lol!

 

http://comancheclub.com/topic/36957-need-a-pic-of-the-shifter-cable/?fromsearch=1

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...