Jump to content

Auxilary fan question.


Recommended Posts

My truck had no aux. fan when I bought it but now it's warming up here in San Diego so I scored a fan from a JY XJ (year unk).

This fan has the curved blades and looks much more efficient than the squarish blade type fan. After installing and testing, the blade assembly rubs against the flexible air hose that runs from the front of the air box to the engine. I don't know what it is called but it is wrapped with coil wire and seems to be made with a duct material. There seems to be no way to re-route this hose unless I buy a new one that is about a foot longer.

Has anyone dealt with this issue, and if so, what did you come up with?

 

Link to comment
Share on other sites

In a carburated system the venturi drops the temperature of the incoming air to a point where under proper conditions, humidity and air temperature will freeze completely blocking the carb throat. Engine stoppage. This also true for a TBI system but to a lesser extant. MPI systems don't have this problem. The purpose of that hose is to supply warm air to the engine at start up to help it warm up faster and when running to supply warm air as needed. That's why the valve in the air cleaner snorkel. In your area the possibility of carb ice is remote but possible. There should be a holder fastened to the inner fender that holds the hose clear of the fan.

Link to comment
Share on other sites

Well I didn't have any luck at Autozone or Pep Boys so I cleaned up the duct hose and wrapped it in new duct tape. I used 2" hose clamps to anchor it at both ends and squeezed the coil wire along the length except for the anchored ends. This resulted in a narrow oval shape that seems to allow enough space to clear the fan. Upon testing, I still heard some clicking and realized the blades were also rubbing one of the steel lines from the steering box. I carefully pried the line away from the fan and now have a smooth operating electric fan.

On a side note, my R side fog light wiring is bad so I disassembled the fog lights and realized the connector plug on the lights is the same as the fan. I ran the L side fog light plug around the radiator and plugged it into the fan. When I want the fan on I turn on my headlights and hit the fog light switch. This will suffice for three more weeks until I have some major electrical work done and have everything overhauled.

Link to comment
Share on other sites

On a side note, my R side fog light wiring is bad so I disassembled the fog lights and realized the connector plug on the lights is the same as the fan. I ran the L side fog light plug around the radiator and plugged it into the fan. When I want the fan on I turn on my headlights and hit the fog light switch.

 

IMO, bad idea, no relay for the fan itself, lots of amps going through a circuit not designed for that amount.

 

Problems, maybe, maybe not. Myself, I'd do it right the first time, then not have to worry about it causing other problems

 

later. Without researching the relays, fuses, switches for the lights you might have have enough currant capacity in that

 

circuit, or maybe not. I know you said you were going to have major electrical done in 3 weeks, but what if?

Link to comment
Share on other sites

Yeah, I didn't really think that through. I'll just leave it off for now and let the electrician sort it all out. Well, I was proud of myself for about 10 minutes anyway!

You gotta watch them Montana cowboys. They're real killjoys albeit smart, intelligent killjoys.

Link to comment
Share on other sites

Yeah, I didn't really think that through. I'll just leave it off for now and let the electrician sort it all out. Well, I was proud of myself for about 10 minutes anyway!

You gotta watch them Montana cowboys. They're real killjoys albeit smart, intelligent killjoys.

 

You meant indians.......didn't you Jim? :rotf:

Link to comment
Share on other sites

Yeah, I didn't really think that through. I'll just leave it off for now and let the electrician sort it all out. Well, I was proud of myself for about 10 minutes anyway!

You gotta watch them Montana cowboys. They're real killjoys albeit smart, intelligent killjoys.

 

You meant indians.......didn't you Jim? :rotf:

So? Can't a Indian be a cowboy? However you are right. I did mean Indian.

Spanish lesson for the day; Cowboy=Nino de vaca

And yes, there is a story behind that. :rotf:

Link to comment
Share on other sites

IMO, bad idea, no relay for the fan itself, lots of amps going through a circuit not designed for that amount.

Yep. The curved blades are the late-model XJ aux fan. It takes (in a 2000 XJ) a 40amp fuse. You NEED to run that off a heavy-duty relay. The 1988 factory setup us a standard relay for the fan mounted on the driver's side inner fender, near the rear of the air filter box.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...