Jump to content

Recommended Posts

Redoing my thread that i deleted before the photobucket fiasco. I bought this in 2011. Me and a buddy drove 6 hrs one way and I was so stoked I bought it without really looking at it. Shortly after the newness wore off I began finding how poorly it was built by the previous owner. My first trip out I went into bumper deep water, then discover the floor had many pinholes from rust, it would be a year before I tackled that then it mostly sat for a couple years since I was burnt out on working on it.

 

It came 97+ hoakey-a$$ swapped with what I was told a 99 xj 4.0 that turns out to be held in place with a tj motor mount bracket with 1 bolt on the passanger side. After trying brown dog off roads motor bracket kit and it not fitting, I contacted them and they asked for the block number. Heard back shortly after and was informed it was a wj motor, and they had luckily made 2 wj/xj kits prior and hooked me up free of charge and donated the kit that didn't fit to wounded for warriors.

 

Front axle was a d30 with power tax and teraflex steering I believe. Rear was a 8.8 with 4.10s on 35s and that was a dog..

 

I immediately put on some 33" Cooper stt after cramming the 35s into the fenders and and it began its journey of having mismatched color panels for the next 6 or 7 years.

 

When H3resq was a member here we became friends, and when he went full width I was talked into buying his axles and suspension. So off went the Rubicon express long arm kit that was held on by a total of 6 bolts and 4 sketchy bubblegum stich welds. Install on the rock krawler 3link was a pain and took much longer than I planned. After I swapped in the Rubicon d44 up front and the mj 44 in the rear, it sat more.. I'll try adding some pics in somewhat order from new to current. e8621e8d5bc984648c4266cb28e845e5.jpg35c8a34e34f227ac2c1e6f6d629e3462.jpg

 

Sent from my SM-G900V using Tapatalk

 

 

Share this post


Link to post
Share on other sites

In 2011 i started adding stuff, homemade rock rails, Sye, 2low kit and Dakota 22 gal fuel tank/pump. bd8ac6c8f066ab4af5e263af30d00cec.jpg4e9af6f52ecdb3017957d72529b155a8.jpgscandisk 4gb class 4 041.jpeg013.jpegscandisk 4gb class 4 039.jpeg014.jpeg

Sent from my SM-G900V using Tapatalk

Share this post


Link to post
Share on other sites

The Snowmagaden came and I got 16" of snow at sealevel. H3RESQ invited me out to Capitol forest and while scooting along at a good rate of speed I got pulled into the ditch 1382562189_imagejpeg952(2).jpeg.6d6611c427e0a81899e319e51b456550.jpeg37c23835c75cc02febe0a02f6c07b598.jpg

 

 

 

 

 

76f3980cb3523ca9a2a6f30eb090b06d.jpg

Share this post


Link to post
Share on other sites

Bought a jcr rear diy bumper when they first came out. Lots and lots of welding and grinding 6352813c7d6a8f6f5a7e2d24aa80872f.jpge6b296e3645343765c202abe053d88cf.jpg1c15e1544c40164a9559da06b42995dd.jpg49900ab64bfeaa3b7b456ad4b00004e0.jpg15b41bd0b6011edb0ea1e0df60246434.jpg23c8225d47f19ef6fe5580e92a437915.jpg7ca736ccc6e92348f256ed7d5b585063.jpg

Sent from my SM-G900V using Tapatalk

Share this post


Link to post
Share on other sites

At some point sept. 2012 I tackled the floor with some Classic to current floor pans. They claimed fitting Comanche's but we're clearly xj pans and took some massaging. I coated with rustbullet, seam sealed and did a.rust bullet top coat. I've recently pulled the interior to do a complete rewire and the floors are perfect still. On a side note, I was having issues with welding and and my little 110v welder, kept burning thru. I switched wire to some ers70 I believe, basically a wire that let me actually weld beads instead of tack tack tackd9afd52c2aef02d7e225d281269de018.jpgfa7ffbaaf747cfcd47a2fe361a79ba92.jpge2568877f84f315e0267880e019e8edf.jpg630b73c546d2b64fdc173da5f998a10f.jpg88b051f78fa4aa6d92218ab25a5baa14.jpg40d49f0d65208c546641af51a65b57f6.jpg

 

Sent from my SM-G900V using Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites

Jan 2013

After that I was nearly burnt out on it but managed to swap in the new axles and 3 link. Shortly after that I was working on the jeep and had my bumper off. Somebody wanted it more than I did and one day it was gone. Put the stock bumper back on til I got another diy bumper from dirt bound offroad but I pretty much sat for the next couple years other than going to the store every month or so.f1b405bbf1104b3964e3e4cc71a1a4f4.jpg

 

Sent from my SM-G900V using Tapatalk

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

2016ish I took it out to Naches trail, which is a historic trail for my area. The pilgrims came over on horse and buggy, and now most of the trail is doable in 2low I went thru one section most avoid and almost regretted it. Rumor has it the whole trail use to be that difficult. DSC01955.jpeg.4aea4b984a5d9002bd101a2da4b25f9f.jpeg7465385_DSC02130-Copy.jpeg.be74ef8e32acf1dd33b062855bdb98ba.jpeg861976118_DSC02045-Copy.thumb.jpeg.5e0c8be5bc25ecf5173e40e195507dc7.jpeg828697085_DSC02209-Copy.thumb.jpeg.62b2ce605519cd0a3d017783f85d1588.jpeg1366667125_DSC02052-Copy.thumb.jpeg.dacce8baf551620125f82994eeb4f96e.jpeg

 

 

 

 

 

75be2507a2de7eb0d3e647177a763cd5.jpg8756299cc363413f19e02af36f0b075b.jpg

Share this post


Link to post
Share on other sites

Went out near Salmon la Sac and explored some old mining trails, coming up a steep grade the jeep started backing firing a bit and was a tad over 210* so I went to pull over and it died. Figured I had a long walk out to civilization so I took a beer and looked at the sights near me, came back about 20 mins later and it fired right up. Found the culprit of that issue the next year. DSC02279.jpegDSC02401 - Copy.jpegDSC02425 - Copy.jpegDSC02321.jpegDSC02365.jpeg

Sent from my SM-G900V using Tapatalk

Share this post


Link to post
Share on other sites

A bit more at Elbe trails where I finally got some trail damage crawling up a ledge. Snaked down just before the rear bumper and cracked off a piece of bondo from the lower part of the bed. I knew I should have added some protection from the bumper to wheelwell.8694f0aebfd7625f5eae13e7136f69dd.jpgDSC01782.jpegDSC01700.jpegDSC01740 - Copy (2).jpegDSC01720 - Copy (2).jpegDSC01869 - Copy (2).jpeg

Sent from my SM-G900V using Tapatalk

Share this post


Link to post
Share on other sites

Oct 2016

Since salmon la sac it had been cooperating. A buddy had a car trailer i was going to be able to use for hunting season, and 2 weeks before it fell thru. I'd been excited all year that I was taking the jeep and at that point I was determined. Called u haul for a rental and it was going to be a total of around $1400 to take a trailer to ID, drop it off for two weeks and pick up and other for the drive home. Noway was I going to do that, used trailers were going for that much but needed decking and wiring, ended up buying a new one for $2100 and loaded up for the hunt. Showed up a week early to explore and the day before opening day that sputtering from a steep grade hit but this time it wouldn't restart. I'd driven 15 miles from camp for old jeep trail that looped way back around. Since I was on top of the mountain I got my bearings and hiked as the crow flies about 5 miles to camp. Luckily the night before I was at a bar at met two hunters from Wisconsin and caught them just before they were heading out of their camp. We took my truck one one of their quads to recover it. One lucky hunter got to stump jump the jeep 4 miles down a trail with no power steering, brakes and headlights that were dimming. DSC03266.jpeg.86f68a02d96eb7cc47272fdaf9f27b4f.jpeg20161013_122713.jpeg.e8140e547221e73844a38dfdd5b5edda.jpegDSC03179.thumb.jpeg.8bfb26fef060f73d9b97002605e8fe08.jpegDSC03152.thumb.jpeg.e6a55f9007f7a93dfecff9b6de8a772b.jpegDSC03308.jpeg.f024730d6780108f69e3ca9c4b35e536.jpeg

 

Sent from my SM-G900V using Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites

At least it broke down with a view.... once I got it home I was ready to burn it. Not only had I bought a trailer just for that trip, it broke down the day before season, and opening day the rain and snow came. The ol ford is great on the highway but heavy and doesn't do well in mud/snow with all the traction nannies so I was limited to the areas I could drive near and explore but did pretty good with 2 solid bucks.

 

I busted out the ohms meter that I didn't know how to use, it had fuel but just cranked and cranked. Tested tps and that was good, tested cps and it was good also but replaced anyways and that didn't help. Seemed I was getting weak spark, so I replaced the coil pack and it sputtered but wouldn't run. After looking thru the fsm I found the newer 4.0s have a cam position sensor in the distributor. Tested mine and couldn't get a reading, headed to the junkyard and snagged one. Problem solved, fired right up and hasn't given an issue in 2 years now. DSC00715.thumb.jpeg.1535d3e6cfa04b1d5c6a3452ee6ce738.jpegDSC03248.jpeg.53ca5bb0682b307bd791274bea36efbc.jpegDSC03242.jpeg.812404e190fcac3705897960a241ee3f.jpegDSC03343.jpeg.a4ae03ff182f9a47be2f5c2c440cb933.jpeg1106306480_DSC03345(2).jpeg.2f912958cc9f7d8ed42e05bc1b439b1d.jpeg

 

 

 

 

 

 

a6f300ae05d6a09fd599069ad0282eaa.jpg

Share this post


Link to post
Share on other sites

Trying to clean up the wiring I added a auxiliary fuse block with a circuit breaker to run the triple fans, arb air locker, on board air and auxiliary lightsf09070188bfae65df2c495124373623e.jpgc13670e64b1251938f3af85a98eaf6cd.jpg970ee64f5c30065f67ee8fb155633474.jpgscandisk 4gb class 4 174.jpeg

Sent from my SM-G900V using Tapatalk

Share this post


Link to post
Share on other sites

I've had IPF headlights on since I got it and wasn't ever super impressed. Finally I did a headlight harness upgrade and some bulbs and that made a difference. One pic is with the auxiliary lights on. 19b865c091daa07cbc1b5adb7f62f3f9.jpgd1866ec7de2c57be122e9cb3c704a5a8.jpg

 

Sent from my SM-G900V using Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites

With 10" wide wheels and even 33s I kept rubbing during small turns and crushed a few fenders corners. So one day I went and got some sheet metal and 3/4 emt conduit and bender from home depot. Flapper wheeled the galvanizing off and made these. I still like the look of stock flares but now I don't rub and still have tore coverageDSC04337.jpeg.8eeb2f6a9a177e0614d5130a36a073ac.jpegDSC04338.jpeg.5d4a9fbd917accdb759b04e31530c580.jpegDSC04339.jpeg.aa8c2e7e2f72e2b689619fca6e9aec1b.jpegDSC04648.thumb.jpeg.32a2dfe47f3452ab11f49bd3ea0d777d.jpegDSC04649.jpeg.19a9192d4372f8ef226b09d5baacb264.jpeg

 

 

 

 

 

fb5671f94338a11fee710e2b7ace288a.jpg

 

 

Share this post


Link to post
Share on other sites

2017

Headed to Elbe trails again. I've done all the trails there except busy wild, I did a majority of it and watch a wrangler get some nasty unavoidable body damage and turned around. This time I came up the back side and regretted it not to far in, couldn't get the back end in the right directing while in reverse. After many attempts I finally tried driving up a log and it worked, nearly cost me a tailight tho.DSC04378.jpeg.c07b805d03700d62fdfc6a7bb98d2e50.jpegDSC04380.jpeg.be81382dfd0f0b1cab342a49a0bbaff4.jpegDSC04385.jpeg.eaaba16c8d507b2dc665b4dc2d6beaec.jpegDSC04388.jpeg.041bd21ac06059e3dde40a8b3665b7ba.jpegDSC04428.jpeg.aa91f9cbcbc7d87f9b5d62c477d2543c.jpeg

 

Sent from my SM-G900V using Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites

July 2018 I finally broke down and did a major task that I'd been wanting to do since I bought this truck and found how crummy the wiring was done. So I purchased a donor rig and got to thinning out the harness from 4dr to 2dr. Took lots of skimming a fsm pdf to figure out what wires did what but I got it done in close to 3 weeks. Added some brackets that were missing and fixed a gap I the heater core opening on the firewall. For the taillight section lengthened it, and cut the bulb sockets off 97+ taillights and jb welded them to the mj taillights so all works as it should now. The previous owner had the taillight and blinkers ran thru a trailer light harness module and it had given me 2 issues before, plus it'd hyper flash with parking lights on and using a blinker. DSC05390.thumb.jpeg.3c3587d52e1c946795810b10de255229.jpegDSC05375.jpeg.5cd0e9f355b736bc3fc88c65769976c1.jpegDSC05372.jpeg.979b5d430cde243b8a2d14d89f50e612.jpegDSC05386.thumb.jpeg.16890a5b0acde3de68fdbcc8ab2fb564.jpegDSC05399.thumb.jpeg.68a14c25144c216b694a68a8c34d4d3a.jpegDSC05400.thumb.jpeg.ba73b25b011ee23e6f15269f0051e481.jpeg

 

Sent from my SM-G900V using Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites

Since that I still need to rewire the locker. The compressor is ran off the defrost switch now, but I saw another member on here turn the rear wiper swith into two positions, and that my next task. I did however find why my horn hasn't worked in 8 years, the clock spring was broke. Pulled one from a spare rig and got to experience remote keyless entry, a horn and cruise control finally... that short test drive turned into going to green water, the continuing up to Naches trail again only to get to the top and see my low fuel light come on. Hopped on a logging road and coasted as much of the 30 miles to whistle n Jacks lodge that I could. DSC05544.jpeg

Sent from my SM-G900V using Tapatalk

Share this post


Link to post
Share on other sites

These here are a few last pics over the last year or so.
DSC04452.jpegDSC04907.jpegDSC04877.jpegDSC04897-2.jpeg

Sent from my SM-G900V using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...