Jump to content

Aw4 shift cable woes


Dando
 Share

Recommended Posts

So I had preformed an 4wd swap a few months back now. Everything has been fine and dandy until yesterday. When leaving for work pulling my floor shift from park to reverse it bond up and quickly made a breaking noise. Once at work I was unable to get it to shift back into park or actually anything really. After further investigation the plastic mounting tabs at the shifter end were broken, so after work ended I fabbed up a small bracket to retain the cable end at the shifter side. The bracket works great. After all that it still feels wrong and to shift it into reverse from park I have to pull back very very far on the shifter, seems like there is too much slack and well my adjuster seems to also be broken from the binding.

 

So long story short, instead of buying another (it would be my third) $70 cable, is it possible to use the much smaller floor shift cable from a 95xj? The floor shift cable for my MJ is super long and exits the cab up on the firewall near the drivers door/fender. I have a 95xj parts jeep that all my 4wd stuff came from but the cable seems much smaller and like it enters/exits the cab at a completely different place. Will I be able to swap the shorter XJ cable into place? Will I have to drill holes in the cab to make it work? Anybody have any ideas? Right now I am parking it in neutral and setting the parking brake I want to fix this as soon as I'm off work tonight I hate having something f-ed up like this.

Link to comment
Share on other sites

While researching this topic today I found this thread:

 

http://comancheclub.com/topic/43053-hole-in-firewall-for-floor-shifter-cable-aw4/?hl=floor+shift

 

In it is is stated that there was already a premade hole for the shorter shifter cable to route through the trans tunnel. Can anyone else verify that information? If so then it seems fairly simple and straight forward to use the shorter cable.

Link to comment
Share on other sites

I ended up having to drill the hole in my 89mj firewall for the 95 xj cable . I used the entire drivetrain , harness, shifter etc out of the xj . Hope this helps .

When you say you had to drill the hole, was there a clear indicator of where that hole should be (stamped into body?) or was it something you had to guess about? And did you drill the hole with all of the trans/engine combo in place already?

Link to comment
Share on other sites

I used Alexia's picture ^^( thanks Hornbrod ) as a reference point as to where to drill the hole in the firewall .There are no stamps as to where to drill the hole . Besides not having the carpet in , I already had the motor, trans , shifter, dash were all in . As Alexia said be careful not to catch the foam firewall insulation on fire when drilling the hole .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...