Jump to content

Kickin’Chicken

Members
  • Content Count

    206
  • Joined

  • Last visited

About Kickin’Chicken

  • Rank
    Comanche Aficionado

Profile Information

  • Location
    Anniston, Al.

Recent Profile Visitors

930 profile views
  1. Any idea where this goes? It’s hot all the time.
  2. I simply strip the wires back a half inch or more then twist them together tightly. Then I melt a little solder on top of the twisted union and - after it cools - wrap it tightly with electrical tape. Some prefer shrink wrap but tape has always worked fine for me. Know this: there are two sides of the connector, in my opinion. The left side has 10 wires and the right has 13. The left side wires all easily match up except for an orange wire mates to a grey wire. The right side has two identical colored tan wires. Be careful to take care of those first. After those are done
  3. The only snafu I ran into was there appears to be two tan wires on the right side (13 connections) of the C101. The left side (10 connections) was easy. So I had 4 wires (two from engine harness and two from ecm) that looked the same color with no stripes. I’m 85% sure I got them wired to their proper mates but no 100% sure.
  4. Thanks! I’m out of town this weekend but making some progress on the C101 elimination.
  5. Dang. Doesn’t sound like it’s gonna be easy to get to either?
  6. was added to the mix. I wonder if this has anything to do with the 4.0 sputtering?
  7. I think it depends on whether you have fuel injection or not. My 4.0 is fuel injected and therefore has a fuel pump in the tank. My Scrambler has a sending unit in its tank.
  8. Interesting how the pump manufacturers use different colors for these three functions. Where did you buy your pump and who manufactures it?
  9. I suppose so. I’ve had the black to orange (the way it lined up with the connector clip straight out of the box) and the pump ran unless I fastened the ground-to-frame pigtail. That caused the fusible link on starter relay to melt the orange insulation off the wire. Then I switched the black and grey wires in the new pump connector such that black went to black and grey to orange. I also connected the ground-to-frame modification and that burned the fusible link in two.
×
×
  • Create New...