Jump to content

OptimusPreem

Members
  • Content Count

    7
  • Joined

  • Last visited

About OptimusPreem

  • Rank
    Jeeper

Profile Information

  • Gender
    Male
  • Location
    Canada

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. This is beyond amazing. Thank you so much.
  2. 1990 Jeep Comanche Pioneer Grey/Black "Hockey Sticks" 162,000 KMS 4.0L Renix AW4 - Column Shift 2WD Short Box Build date: Cherokee Doors Swapped Over By PO Current Location: Saskatchewan, Canada Status: Owned By Me Bought this truck as a winter beater project to do with my Dad. Turning into a love affair.
  3. Hello People, I've uploaded some wiring diagrams for a 1990 Comanche. Not really sure what's out there, but thought this may be a benefit to somebody. If this isn't the correct forum section let me know. I'll be cleaning the PDF up when I have more free time. https://drive.google.com/file/d/1nL1yN70UKApr0JM7UgvPzbwHFrFQIuYA/view?usp=sharing
  4. Thanks for the help guys. Here's some diagrams I found for a '90 Comanche. I'll clean up the marks and reupload when I have more time. https://drive.google.com/file/d/1nL1yN70UKApr0JM7UgvPzbwHFrFQIuYA/view?usp=sharing
  5. I agree. Do you have a link for diagrams for a '90? I'll be checking Mitchell at work tomorrow. Pardon my ignorance if there is a spot for wiring diagrams, I did try looking to no avail.
  6. Hi you glorious group of people. I'm new here and am really digging my "new" truck, and am getting into the part of the project I'm not so great at; wiring. The PO has really done some unique wiring "fixes" that I really need to correct. Tin Foil Jumped Fuses, Jumped Wires, Splicing Into The Steering Column, YUCK. So I've corrected the obvious wiring and am now in need of a wiring diagram or advice. I have no power to the blower motor, and no signal lights and there may be more issues but I'm unaware at the moment as I've just been focusing on those aspects. I've determined there is no power to the circuit breaker at the fuse box. When I ran a direct lead from the battery to the circuit breaker both the blower motor and signal lights begin to function. Any tips on where I should look or where the wiring is routed to try and find the problem? Thanks!
×
×
  • Create New...