Jump to content

Search the Community

Showing results for tags 'skipping'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Comanche Club Forums
    • Comanche of the Month (MJOTM)
    • The Pub
    • MJ Tech: Modification and Repairs
    • MJ Hardcore Tech: Epic Journeys to Greatness
    • the Street Comanches
    • MJ Tech: DIY Projects and Write-Ups
    • Member Projects: Your Comanches
    • Member Projects: Other Cool Stuff
    • Comanche Registry
    • Adventure Planning / Regional Groups
    • Classifieds
    • Forum Issues, Ideas, Testing

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hey all, new to the forum, been using this and jeepforum for the past 2 months to keep my MJ up and running. Quick history on the MJ then I'll give ya the dirty dirty: Swapped for the MJ (4x4, 4.0L, Big Ton, with 5-spd) about the end of August down in NOLA. Exhaust manifold wasn't connected, but otherwise it ran great. Drove around town like a bandit then left a week later to Alanta with no issues other than gassing myself in slow traffic (also, possible hearing loss). In Atlanta, bought nuts and reconnected exhaust. Much quieter, ran good for another tank of gas (300 miles maybe less)
×
×
  • Create New...