Jump to content

Recommended Posts

Has anyone ever had any issues with this cable? Mine likes to go back to a position to where it grinds on the back side of my rim. Than being said, I unbolted the loop it is held in and moved the cable to over the gas tank corner so it is more pinched into place but it still wants to move but only moves about a millimeter. 

Second question is, was the cable over the corner of the gas tank from the factory? I dropped my gas tank in 2016 and never paid attention to such until the wheel and cable started getting shaved.

Link to post
Share on other sites

image.png.0ed01a2e92e6a652826d38ae4138ea76.png

 

I don't see any springs but I see some clips that I have never seen before anywhere. I did zipties once and it still moved. Its fine right now as its pinched by the corner of the gas tank. I wonder if its just because its 30+ years old.

Link to post
Share on other sites

Just replaced both of my rear cables last week. Part 13 on drivers side was rotted away,and cable was hanging. I just used a couple zip ties to keep it in the clear. Still don't have parking brake function even after a complete rear brake job. No rubbing issues though.

Link to post
Share on other sites
Just now, jeepsouth said:

I'm still needing to replace the front cable. I think it stretched due to the rear two being rusted solid.

Sounds possible. I know my original one snapped at the e-brake lever.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...