Jump to content

Recommended Posts

I have a no start issue have change everything in the Ignition system still no spark found bad ecu replace with new one no fuel pressure fixed that problem the back to no spark killed ecu wait on new one have tones of Questions about my mj  oil light stay on with key off unplug the red coil wire it goes off need help 

Share this post


Link to post
Share on other sites

Picture of said red wire?

Stock 1988 swb 4.0 ax15 np 231.

Share this post


Link to post
Share on other sites

Red that plug in the coil can get pic later if need be there are two plus in the ignition module and one red wir to the coil the guy I got it from change all this stuff don’t know what really goes where first Renix 

 

Share this post


Link to post
Share on other sites

The red wire doesn't go to the coil only the two plugs. This had been a problem for a few people on here. The red wire would be for the under hood light if it had one.

Share this post


Link to post
Share on other sites

Truck info is a big help with questions like this you can add them to your signature.

You go to account, Then account settings, then settings area to add them. 

 

Share this post


Link to post
Share on other sites

Have done 1 thru 5 lol it won’t to start but it just won’t take off has been setting a long time replaced injectors got fuel got spark just can’t get to start running out of hair to pull 

Share this post


Link to post
Share on other sites

What's the compression numbers, with it sitting this long what steps were taken before you attempted to start it?

Stock 1988 swb 4.0 ax15 np 231.

Share this post


Link to post
Share on other sites
16 minutes ago, Sullie2399 said:

10yrs or so

 

10 year old gas is not going to fire up.

Share this post


Link to post
Share on other sites
17 minutes ago, jdog said:

What's the compression numbers, with it sitting this long what steps were taken before you attempted to start it?

Stock 1988 swb 4.0 ax15 np 231.
 

New tank new pump all Ignition parts lubed the cylinders downIgnition parts lubed the cylinders down

Share this post


Link to post
Share on other sites

I once had some corrosion on the power wire to the coil cause a weak spark that just couldn't fire the gas.  the spark was there, but very weak.

Share this post


Link to post
Share on other sites

triple checked the plug wire order?  was the distributor removed at any point?

Share this post


Link to post
Share on other sites

Where are you checking spark? What does the spark look like, what's the compression numbers, just caused you lubed the cylinders still doesn't tell me the numbers

Stock 1988 swb 4.0 ax15 np 231.

Share this post


Link to post
Share on other sites
46 minutes ago, Sullie2399 said:

Yep it is new have Check it per instructions from the cruiser54 steps

 

that's alwasy a red flag for me.  I can't tell you how many times I've read that someone has put those in 1 tooth off or 180* off.  :( 

Share this post


Link to post
Share on other sites

Goin to do some more checking tomorrow it had a new dist in when I got it so many part have been changed I’m having to back track the Previous owner that couldn’t get it to run I’m get a lot of good info on here I have no experience with Renix system and will check comp in the morning 

Share this post


Link to post
Share on other sites

Sorry Just trying to some info Didn’t think grammar was so important if someone wouldn’t give you information thanks for the tips that you have posted jerk

Share this post


Link to post
Share on other sites

some of your posts have been difficult to read. 

Share this post


Link to post
Share on other sites
11 hours ago, Sullie2399 said:

Sorry Just trying to some info Didn’t think grammar was so important if someone wouldn’t give you information thanks for the tips that you have posted jerk

Not piling on here, but I don't understand this statement at all. What are you trying to ask here?

Share this post


Link to post
Share on other sites

I'm confused, people that come to this site for help must comply to all grammatical rules? Was there an education requisite on the rules page or can people just try to work with people when they are having problems with their vehicles. I understand it's not as easy to diagnose a problem when it's hard to understand what's going on, but people are coming here for help with problems. Not so the people on here can give them sh*t for their grammar.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...