Jump to content

Tapatalk login error


Recommended Posts

17 hours ago, grinch said:

Anyone else having issues logging in via Tapatalk? I’m getting this error:

 

 

 

did updating tapatalk work for you?  we just had a string of updates here at the forum but nothing that "should" have affected that.  

Link to comment
Share on other sites

It kicked me loose again. I had to re-join the Comanche Club. Next will be rejoining tapatalk



I got kicked off again and had to do yet another update, restart my phone and so far it’s working. There were 5 big iPhone updates waiting that weren’t there before I restarted.
Link to comment
Share on other sites

  1 hour ago, Pete M said:

Alex says he poked around, updated some things, tweaked some settings and the software should all play together nicer now.  any improvement?  

 

 

Nope :/

 

C516C4A7-9658-494E-B589-5BA470EE167D.png.5c14258a373b717edb0f2d52bf62a8fc.png

 

 

I click login in, takes me here:

 

A25C247C-BFA8-483E-8A49-6BEE26065C96.png.001cc9e5a0c7a3febaa7db85886c3826.png

 

 

 

i click yes and it takes me here:

 

A1106840-8E27-4525-9219-6801ED53799C.png.d7d25a361319c62b3b1cc76b540af587.png

 

 

 

click okay and try to login with both my user name and email and I get this:

 

0D1D4210-3EFB-423F-B46E-32ECFC34A9C3.png.4329fe201ad7c0c6f29d72cd131e681d.png

 

 

 

...this is where it loses me....

 

I can login through the web just fine though...issue with CC/tapatalk interfacing?

Link to comment
Share on other sites

Bump. Anyone working on this? 

 

Id be down to use CC in the browser if 

 

1. It was the only forum I source info from 

 

and

 

2. It was anywhere near as organized as tapatalk...

 

itd be be nice to not have to make a new account, but I’d be willing to get tapatalk to work. 

 

Mods? Admins?  Bueler?

 

I'm almost positive the issue is on the CC side of the tapatalk/cc interaction...

Link to comment
Share on other sites

As far as I can tell this is an issue with Tapatalk's forum plug-in.  We had to upgrade IP.Board to the newer version(4.3.0) to plug security holes, but the Tapatalk plug-in has not been updated on their web site since November 2017.  We are basically waiting for them to update the plug-in at this point.

Link to comment
Share on other sites

4 hours ago, Alexia said:

As far as I can tell this is an issue with Tapatalk's forum plug-in.  We had to upgrade IP.Board to the newer version(4.3.0) to plug security holes, but the Tapatalk plug-in has not been updated on their web site since November 2017.  We are basically waiting for them to update the plug-in at this point.

Ohhhhh makes sense, did you update recently? Just wondering why this just started happening, if they haven’t updated since 2017

Link to comment
Share on other sites

On 4/28/2018 at 8:18 PM, Pete M said:

yup.  our stuff got updated just before your issues arose.  but we can't go back, so we're stuck.  maybe you can email tapatalk and let them know of the problem. :L: 

 

 

I wouldnt be be able to properly explain the issue to them....maybe one of the admins can do that when they get a chance?

Link to comment
Share on other sites

On 4/27/2018 at 10:22 AM, Kyleinreallife said:

Bump. Anyone working on this? 

 

Id be down to use CC in the browser if 

 

1. It was the only forum I source info from 

 

and

 

2. It was anywhere near as organized as tapatalk...

 

itd be be nice to not have to make a new account, but I’d be willing to get tapatalk to work. 

 

Mods? Admins?  Bueler?

 

I'm almost positive the issue is on the CC side of the tapatalk/cc interaction...

I'm getting the exact same error.  But tapatalk is so hopelessly broken on a regular basis on way more forums than just CC, I suspect its something on their side alot of the time.

Link to comment
Share on other sites

  • 2 weeks later...

Just a update I got from Tapatalk support. Hey said there should be a new Tapatalk plug-in available. Below is the response I received this morning.

 

“Hi Jeff,

 
We released an update last week. Any forum owner updating to the latest version of IP board also needs to update the Tapatalk plugin.
Once they update the plugin, login will work again.
 
Chris
Tapatalk Support”
Link to comment
Share on other sites

Just a update I got from Tapatalk support. Hey said there should be a new Tapatalk plug-in available. Below is the response I received this morning.
 
“Hi Jeff,
  We released an update last week. Any forum owner updating to the latest version of IP board also needs to update the Tapatalk plugin. Once they update the plugin, login will work again.   Chris Tapatalk Support”


Well y’all are on top of things, I can login with Tapatalk now lol
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...