Jump to content
SatiricalHen

College Budget 1987 MJ Build

Recommended Posts

Or the wire between the IGN SW and the Starter Relay coil.
Disconnect both C267 and C268 at the IGN SW. Using a fused jumper, jump C267_S to C268_B3. CAUTION STARTER SHOULD ENGAGE. Does Starter Motor engage?
1009239782_C267_C268IgnitionSwitch.jpg.7e8a8afb5f12ea4916e447897111b24d.jpg
 
didn’t turn the starter over, it’s not started 4 or 5 times in a row now so I believe it may be getting more serious.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Well I put all the ignition switch stuff back up and back together and it started with the key again for a couple days, then today it didn’t start again. I popped the hood to jump the green wire like I normally do, but then I thought let me just look around for a second. There’s an absurd amount of wires connected to the post on the starter relay and right underneath it there are what looks like a bunch of bullet connectors for all of the wires. Well I grabbed them and gave em a lil jiggle jiggle and turn the key and it started, so either coincidence or that’s where my issue lies. I was heading to the library to get a lab report done so I didn’t investigate further, but hopefully this up coming weekend I may have time to actually see if they are connectors and if they are, clean or delete them. Currently I’m very seriously considering adding a late model PDC under the hood and sticking all the relays and such in there to clean things up/make adding extra items easier. In my 99 Cherokee I’ve added relays and fuses to the factory box, and I’ve added a cherokee PDC to a 4runner to power/fuse/switch all of the lights and accessories they added to it. They are very nice compact wiring solutions in my opinion.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

When engine fails to START/CRANK, do you lose power to everything? When this happens do you lose power to everything with the KEY ON?

Share this post


Link to post
Share on other sites

Everything works as it should (as far as I can tell) except the power to trigger the starter relay. When you turn the key to the start position it kills power to everything as it should, when in the run position the clock and the blower are on as they should be.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

You got one (1) wire between IGN SW & Starter Relay. Check for OPEN circuit.

1320959306_IGNSWtoSTARTERRELAYGRN.jpg.b29c439ff86348ee29dc95a4ef1f453d.jpg

 

Share this post


Link to post
Share on other sites
You got one (1) wire between IGN SW & Starter Relay. Check for OPEN circuit.
1320959306_IGNSWtoSTARTERRELAYGRN.jpg.b29c439ff86348ee29dc95a4ef1f453d.jpg
 

I’m assuming the issue is before the switch since the starter did not engage when I jumped the pins you recommended. I’m terrible at following wiring diagrams and such though.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

You mentioned no loss of power with KEY ON or during CRANK. IGN SW C268_B3 seem to be HOT (B+).

Share this post


Link to post
Share on other sites

Someone here at sometime had a similar problem. Everything worked, but no CRANK, his starter was loose (no starter ground). Its a quick check.

Share this post


Link to post
Share on other sites
Someone here at sometime had a similar problem. Everything worked, but no CRANK, his starter was loose (no starter ground). Its a quick check.

This can’t be the issue since it starts as soon as I touch the green wire off the starter relay to power. I’ve tested at the starter relay and the wire coming from the switch to the relay doesn’t have power when it’s acting up, I swapped ignition switches and that didn’t solve the issue so now I’m in the mindset that the issue is before the ignition switch.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Well the heater core started leaking so that’s enjoyable. I also feel a little silly. I have noticed a lot of my Comanche seemed to not have any fuses. Well all that mess of wire under the starter relay is actually a lot of fusible links. I think this summer I’ll probably swap in a late model Comanche fuse box and wire all that up to it and make it a lot cleaner/ nicer looking. The hard part is finding out what the equivalent fuse for each link. Also, since putting it all back together she’s been starting flawlessly. There is a lot of wiring in this truck that seems it could be improved/fixed.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Ordered parts not really thinking and I have most of a 95 Cherokee AC system because I converted to r134a when I did the motor swap. Well I decided to order an evaporator core and expansion valve for a 95 so I could finish it off. Now I’m starting to wonder if it will fit in my hvac box or if I’ll need to get one out of a 95 or if this whole thing isn’t going to work.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Well I had noticed a clunk and I had my girlfriend rock the wheel back and forth and the TRE on the trackbar is bad. No big deal, easy fix. Well I feel up on the back side and the nut is about rusted off so this is going to turn into a fun project. I can’t seem to find the track bar bracket online so I guess I’ll have to pull one from a junkyard or some how get the rusted nub off the top. b99130b0f6bd6f1e2cdca27ffed67cbb.jpg


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...