Jump to content

Recommended Posts

1986 jeep comanche 4X4 2.4l engine

my alternator light was on for months. one day i went to start it, nothing. i changed the alternator and motor craft solenoid. my husband had undone the negative cable from the solenoid to the battery. after i installed the alternator and solenoid i had not known my husband unplugged the negative cable (he did it when i was getting the parts), after i installed all the new equipment i turned on the light switch for the headlights and turned the key... nothing. i went to go check the cables and saw the negative to the solenoid unhooked, i hooked it up and tried again. still no start and no lights. i took the battery to the store to have it charged. i was told it was discharged. took it back and hooked everything back up. still no lights and no start. checked the starter by jumping it. the engine turned over yet would not stay on. i still have nothing when i turn the key and no brake lights or headlights? what is wrong and how can i fix it?

Link to comment
Share on other sites

The symptoms you are explaining are very, very similar to the symptoms I experienced with my Jeep last year. Almost exactly the same, actually. This may sound strange... but you should replace the battery. 

 

History:

For months, I suffered from intermittent (yet chronic) instances where the voltmeter on the dash would surge to 19 volts while I was driving. The check engine light would come up with a code having something to do with the alternator. It didn't seem to affect anything until I turned the Jeep off. If I turned it off and tried to turn it back on... nothing. I'd get no headlights, dash lights, or the beep-beep-beep you get when you insert the key into the ignition.

 

I would check everything... fuse box, battery terminals, cables, battery voltage, etc. Everything looked fine. Battery would read about 12.2 volts. It still wouldn't start. I could occasionally jump-start it; most of the time it would turn over but then shut off if I took my foot of the gas. The only thing I could do, seemingly, was wait a few hours. After a few hours (days in some cases), I would go to start it and it would fire right up.

 

I put up with this for a long time.

 

One day, after it had been running well for a few weeks, the voltmeter again surged to 19 volts. I stopped by Battery Exchange and they tested the alternator and said it was okay. They also said the battery was charged properly and didn't see any reason to suspect it was an issue.

 

Finally, the issue returned full-force. I drove home from work; everything was okay. I went to start it the next morning and... nothing. No dash lights or anything. She sat there for a few days while I messed with it, again checking all the basics and trying everything I could find on the interwebs. The battery still read slightly above 12 volts. 

 

I decided to start 'shotgunning' parts at it and installed a new battery. Just like that, she started right up. Haven't had any issue for a year now. 

 

I don't have a good theory as to why this fixed it, but it did.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...